Cross-Site Scripting on Wikileaks

- 1 min

I have reported a Cross-Site Scripting vulnerability on WikiLeaks new search engine. WikiLeaks have fixed the vulnerability in a timely manner.

UPDATE: Read this article for more info: https://news.softpedia.com/news/XSS-Vulnerability-Found-in-WikiLeaks-Internal-Search-Engine-428166.shtml

Mazin Ahmed

Mazin Ahmed

Thoughts of an ethical hacker

rss facebook twitter github gitlab youtube mail spotify lastfm instagram linkedin google google-plus pinterest medium vimeo stackoverflow reddit quora quora